<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE html
     PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en-US" lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!-- 
	This website is powered by TYPO3 - inspiring people to share!
	TYPO3 is a free open source Content Management Framework initially created by Kasper Skaarhoj and licensed under GNU/GPL.
	TYPO3 is copyright 1998-2013 of Kasper Skaarhoj. Extensions are copyright of their respective owners.
	Information and contribution at http://typo3.org/
-->

<base href="//www.plr.org/" />

<title>Positive Life Radio: Hungary - Holocaust</title>
<meta name="generator" content="TYPO3 4.7 CMS" />

<link rel="stylesheet" type="text/css" href="/typo3temp/stylesheet_64123de7ea.1392054102.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/jquery.ui.theme.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/jquery.ui.datepicker.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/CssBasic.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/CssFancy.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail_cond/Resources/Public/Css/PowermailCond.1355263786.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/ods_html5_media_fallback/res/mediaelementplayer.1357747370.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/main.1368730177.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/superfish.1322112591.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/print.1326466235.css" media="print" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/cs_devotionals/Resources/Public/StyleSheets/Style.1368727513.css" media="all" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript"></script>

<script src="/typo3conf/ext/ods_html5_media_fallback/res/mediaelement-and-player.min.1357747370.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.24/jquery-ui.min.js" type="text/javascript"></script>

<script src="/fileadmin/templates/plr.org/js/main.1322112681.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/superfish.1315593454.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/hoverIntent.1315593061.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/superfish_setup.1322112679.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/mobile/cookie.1348968899.js" type="text/javascript"></script>
<script src="/typo3temp/javascript_ebd9c81938.1392054078.js" type="text/javascript"></script>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="imagetoolbar" content="no" />
<meta property="fb:app_id" content="179053285477783" />
<!--[if lte IE 6]>
<meta http-equiv="refresh" content="0; url=/upgrade.html" />
<script type="text/javascript">
/* <![CDATA[ */
window.top.location = '/upgrade.html';
/* ]]> */
</script>
<![endif]-->

<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.plr.org/index.php?id=22&amp;type=100" />
<link href="apple-touch-icon.png" rel="apple-touch-icon" />
<link href="apple-touch-icon.png" rel="apple-touch-icon-precomposed" /><script type="text/javascript">

$(document).ready(function() {
  $('#header dl.on-air').click(function() {
//    location.href = '/index.php?id=11';
    location.href= '/inside/our-announcers/';
  });

  $('#header dl.listen-live').click(function() {
//    location.href = '/index.php?id=23';
    location.href = '/community/listen-live/';
  });
});

</script>
<script type="text/javascript">
(function($) {
	$(document).ready(function(){ 
		$('video,audio').mediaelementplayer();
	});
})(jQuery);
</script><link rel="stylesheet" href="/typo3conf/ext/perfectlightbox/res/css/slightbox.css" type="text/css" media="screen,projection" /><script type="text/javascript" src="/typo3conf/ext/perfectlightbox/res/js/slimbox.2.0.4.yui.js"></script><script type="text/javascript">
	SlimboxOptions.resizeSpeed = 400;
	SlimboxOptions.overlayOpacity = 0.8;
	SlimboxOptions.loop = true;
	SlimboxOptions.allowSave = false;
	SlimboxOptions.slideshowAutoplay = false;
	SlimboxOptions.slideshowInterval = 5000;
	SlimboxOptions.slideshowAutoclose = true;
	SlimboxOptions.counterText = 'Image ###x### of ###y###';</script>	<meta http-equiv="expires" content="0" />
	<meta http-equiv="cache-control" content="no-cache" />
	<meta http-equiv="pragma" content="no-cache" />


</head>
<body id="page-22">



  <ol id="accessibility-nav">
    <li><a href="//community/news/article/28-ways-in-28-days-2017/#navigation">Skip to navigation</a></li>
    <li><a href="//community/news/article/28-ways-in-28-days-2017/#content">Skip to content</a></li>
    <li><a href="//community/news/article/28-ways-in-28-days-2017/#sidebar">Skip to sidebar</a></li>
  </ol>
<!-- / accessibility-nav -->

  <div class="wrapper-all">

    <div class="wrapper-header">

      <div id="header">

        <h1><a href="/">PLR.org - POSITIVE LIFE RADIO</a>
           <img class="printout" src="/fileadmin/templates/plr.org/images/logo_plr_print.png" width="215" height="79" alt="" />
        </h1>
        <p class="quote"><q>More than a radio station - a friend</q></p>
        <dl class="on-air">
          <dt>on air now</dt>
          <dd></dd>
        </dl>
        <dl class="listen-live">
          <dt>listen live</dt>
          <dd id="dynamicTimer" style="display:none;"></dd>
          <dd id="Playing-Now">  <iframe width="154" scrolling="no" height="30" frameborder="0" marginwidth="0" marginheight="0" src="http://www.plr.org/playing-now/"></iframe></dd>
                    <dd class="fade"></dd>
          <dd id="recently-played"><a href="/music/recently-played/">...last 10</a></dd>
          <dd id=""><a class="play" href="/community/listen-live/">play</a></dd>
        </dl>

        <ul id="superfish" class="sf-menu"><li class="normal">Inside<ul class="level-2"><li><a href="/inside/our-stations/" title="Our Stations">Our Stations</a></li><li><a href="/inside/contact-us/" title="Contact Us">Contact Us</a></li><li><a href="/inside/our-team/" title="Our Team">Our Team</a></li><li><a href="/inside/mission-statement/" title="Mission Statement">Mission Statement</a></li><li><a href="/inside/the-story-project-videos/" title="The Story Project Videos">The Story Project Videos</a></li><li><a href="/inside/program-schedule/" title="Program Schedule">Program Schedule</a></li><li><a href="/inside/rice-for-cambodia/" title="Rice for Cambodia">Rice for Cambodia</a></li></ul></li><li class="normal">Community<ul class="level-2"><li><a href="/daily-devotional/" title="Daily Devotional">Daily Devotional</a></li><li><a href="/community/events/" title="Events">Events</a></li><li><a href="/community/events/submit-an-event/" title="Submit an Event">Submit an Event</a></li><li><a href="/community/drive-through-difference/" title="Drive Through Difference">Drive Through Difference</a></li><li><a href="/community/station-news/" title="Station News">Station News</a></li><li><a href="/community/listener-stories/" title="Listener Stories">Listener Stories</a></li><li><a href="/community/bible-study-resources/" title="Bible Study Resources">Bible Study Resources</a></li><li><a href="/community/how-to-know-jesus/" title="How to Know Jesus">How to Know Jesus</a></li><li><a href="/community/prayer-center/" title="Prayer Center">Prayer Center</a></li><li><a href="/community/hymns-and-favorites/" title="Hymns and Favorites">Hymns and Favorites</a></li><li><a href="/community/listen-live/" title="Listen Live - Christian Music Radio">Listen Live - Christian Music Radio</a></li></ul></li><li class="normal">Support<ul class="level-2"><li><a href="https://www.plr.org/support/donate/" title="Make a Donation">Make a Donation</a></li><li><a href="/support/rice-for-cambodia-pledge/" title="Rice for Cambodia Pledge">Rice for Cambodia Pledge</a></li><li><a href="/support/pledge-financial-support/" title="Pledge Financial Support">Pledge Financial Support</a></li><li><a href="/support/how-to-donate/" title="How To Donate">How To Donate</a></li><li><a href="/support/spring-fundraiser-what-is-it/" title="Spring Fundraiser - What Is It">Spring Fundraiser - What Is It</a></li><li><a href="/support/fall-fundraiser-what-is-it/" title="Fall Fundraiser - What Is It">Fall Fundraiser - What Is It</a></li><li><a href="/support/underwriting-information/" title="Underwriting Information">Underwriting Information</a></li></ul></li><li class="normal">Music<ul class="level-2"><li><a href="/music/top-songs/" title="Top Songs">Top Songs</a></li><li><a href="/music/request-a-song/" title="Request a Song">Request a Song</a></li><li><a href="/music/music-opinion-panel/" title="Music Opinion Panel">Music Opinion Panel</a></li><li><a href="/music/recently-played/" title="Last 10 Songs Played">Last 10 Songs Played</a></li></ul></li><li class="normal">Contests<ul class="level-2"><li><a href="/contests/contest-rules-guidelines-and-information/" title="Contest Rules, Guidelines and Information">Contest Rules, Guidelines and Information</a></li></ul></li></ul>
        <ul class="navigation2">
          <li class="donate"><a href="/support/donate/">donate</a></li>
          <li class="contact"><a href="/inside/contact-us/">contact</a></li>
        </ul>
      </div>

    </div>

    <div id="content">

      <div class="column v2">
        <h2>News</h2>
        <div class="column-content">
          <div class="firstContent"><!--TYPO3SEARCH_begin-->
	<!--  CONTENT ELEMENT, uid:64/list [begin] -->
		<div id="c64" class="csc-default">
		<!--  Plugin inserted: [begin] -->
			
<div class="news-latest-container">
  

      <div class="news-latest-item">
      <a href="/community/news/article/hungary-holocaust/" title="Hungary - Holocaust">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Hungary - Holocaust</h3>
        <p>103 Torah scrolls from Hungary found in Russia</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/iowa-state-hotel-bibles/" title="Iowa State Hotel - Bibles">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Iowa State Hotel - Bibles</h3>
        <p>Iowa State removing Bibles from hotel guest rooms</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/us-sykdiving-accident/" title="US- Sykdiving Accident">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>US- Sykdiving Accident</h3>
        <p>Teen in skydiving mishap thanks God, goes home from the hospital</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/2-million-meals/" title="2 Million Meals">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>2 Million Meals</h3>
        <p>Over 3 days, volunteers pack 2 million meals</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/argentina-popes-passport/" title="Argentina - Pope's Passport">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Argentina - Pope's Passport</h3>
        <p>Pope Francis fingerprinted — to renew passport</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/us-religious-freedom-amabassador/" title="US - Religious Freedom Amabassador">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>US - Religious Freedom Amabassador</h3>
        <p>Obama is urged to fill vacant diplomatic post</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/congress-persecuted-christians/" title="Congress - Persecuted Christians">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Congress - Persecuted Christians </h3>
        <p>Congressional hearing focuses on global persecution of Christians</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/obit-arvella-schuller/" title="Obit - Arvella Schuller">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Obit - Arvella Schuller</h3>
        <p>Crystal Cathedral's Arvella Schuller dies at 84</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/britian-female-bishops/" title="Britian - Female Bishops">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Britian - Female Bishops</h3>
        <p>Church of England takes step toward female bishops</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/docese-homeless-shelter/" title="Docese - Homeless Shelter">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Docese - Homeless Shelter</h3>
        <p>Diocese plans homeless center in Sioux Falls</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/adl-foxman/" title="ADL - Foxman">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>ADL - Foxman</h3>
        <p>Abraham Foxman stepping down as ADL director</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/school-delaysclosures/" title="School Delays/Closures">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>School Delays/Closures</h3>
        <p>School Delays/Closures</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/northwest-olympic-athletes/" title="Northwest Olympic Athletes">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        <img src="/typo3temp/pics/8c359551de.jpg" width="41" height="41" alt="" />
        <h3>Northwest Olympic Athletes</h3>
        <p>The Great Pacific Northwest is being represented in Sochi this year by eight athletes and one very...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/2014-olympic-winter-games/" title="2014 Olympic Winter Games">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        <img src="/typo3temp/pics/87cd633af9.jpg" width="41" height="41" alt="" />
        <h3>2014 Olympic Winter Games</h3>
        <p>The Opening Ceremonies for the 2014 Olympic Winter Games will begin on February 7th in Sochi,...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/church-fire-nebraska/" title="CHURCH FIRE-NEBRASKA">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>CHURCH FIRE-NEBRASKA</h3>
        <p>Electrical problem sparked fire at SE Neb. church</p>
      </div>
      </a>
      </div>

    
  <div class="news-col-fade"></div>
  <br />
  <div class="news-list-browse"><div class="news-list-browse"><div class="showResultsWrap">Displaying results 1 to 15 out of 605</div><div class="browseLinksWrap"><span class="disabledLinkWrap">&lt;&lt; First</span>
<span class="disabledLinkWrap">&lt; Previous</span>
<span class="activeLinkWrap">1-15</span>
<a href="/community/news/article/28-ways-in-28-days-2017/?tx_ttnews%5Bpointer%5D=1&amp;cHash=96cc29ca50eb0a0990370217a9cbd11c">16-30</a>
<a href="/community/news/article/28-ways-in-28-days-2017/?tx_ttnews%5Bpointer%5D=2&amp;cHash=85c26929d09798aec04945c33f4b9b44">31-45</a>
<a href="/community/news/article/28-ways-in-28-days-2017/?tx_ttnews%5Bpointer%5D=3&amp;cHash=35dd61429db936acb9e248ae1e53b6d2">46-60</a>
<a href="/community/news/article/28-ways-in-28-days-2017/?tx_ttnews%5Bpointer%5D=4&amp;cHash=3ea4e6be3ca833b93db944b1d6a09d7f">61-75</a>
<a href="/community/news/article/28-ways-in-28-days-2017/?tx_ttnews%5Bpointer%5D=5&amp;cHash=44287d342c52623b121cbba7f55d20a1">76-90</a>
<a href="/community/news/article/28-ways-in-28-days-2017/?tx_ttnews%5Bpointer%5D=6&amp;cHash=8367d0a8c634c9cea28c91a8a04ab809">91-105</a>
<a href="/community/news/article/28-ways-in-28-days-2017/?tx_ttnews%5Bpointer%5D=1&amp;cHash=96cc29ca50eb0a0990370217a9cbd11c">Next &gt;</a>
<a href="/community/news/article/28-ways-in-28-days-2017/?tx_ttnews%5Bpointer%5D=40&amp;cHash=1c1d1bc97d0cf301a6e6c759e38c9e42">Last &gt;&gt;</a></div></div></div>
</div>

		<!--  Plugin inserted: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:64/list [end] -->
		
	<!--  CONTENT ELEMENT, uid:111/text [begin] -->
		<div id="c111" class="csc-default">
		<!--  Text: [begin] -->
			<div class="indent"><p class="bodytext"><a href="http://www.plr.org/index.php?id=22&amp;type=100" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=100'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" alt="" />&nbsp;All News</a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<a href="http://www.plr.org/index.php?id=22&amp;type=101" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=101'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;General News</a></p></div><div class="indent"><p class="bodytext"><a href="http://www.plr.org/index.php?id=22&amp;type=102" class="external-link" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=102'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;Religious News</a>&nbsp; &nbsp;&nbsp;<a href="http://www.plr.org/index.php?type=103" class="external-link" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?type=103'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;Station News</a></p></div>
		<!--  Text: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:111/text [end] -->
		<!--TYPO3SEARCH_end--></div>
          <div class="secondContent"></div>
        </div>
      </div>

      <div class="column v3">
        <h2></h2>
        <div class="column-content">
          <div class="news-container"></div>
          <div><!--TYPO3SEARCH_begin-->
	<!--  CONTENT ELEMENT, uid:7/list [begin] -->
		<div id="c7" class="csc-default">
		<!--  Plugin inserted: [begin] -->
			

  <div class="news-single-item">
    

<a href="/community/news/article/hungary-holocaust/" title="Hungary - Holocaust">&lt;&nbsp;Hungary - Holocaust</a>
  <div class="news-single-rightbox">
    Feb 01, 2017 11:08<br />
     Category: Station News  <br />
  </div>

<h1>28 Ways in 28 Days 2017</h1>
    <div class="news-single-image"><div class="news-single-img"><a href="/typo3temp/pics/c6ad3e7c7e.jpg" rel="lightbox[lb3574]"><img src="/typo3temp/pics/977fdd952a.jpg" width="180" height="180" alt="" /></a><p class="news-single-imgcaption" style="width:180px;"></p></div></div>
    <p><b>February 1: Affirmation Day</b></p>
<p> •	Take a moment to reflect; open yourself to God’s leading.<br /> •	Write a note of affirmation on someone’s Facebook, blog, Twitter, by phone, or in person. <br /> •	Tell them what you appreciate the most about them, or tell them what they do best. </p>
<p> <b>February 2: Wait Staff/Barista</b></p>
<p> •	If you’re at a restaurant/café/or fast food place today, make sure to be kind to the wait staff<br /> •	If they’re wearing a name tag, make sure to call them by name and make eye contact<br /> •	If they give good service, let them know! And tell their manager they did well, too.<br /> •	Tip well today</p>
<p><b>February 3: Teacher Appreciation</b></p>
<p> •	At the end of another long week, let them know they are appreciated!<br /> •	Students can help a teacher clean up their classroom at the end of the day<br /> •	Write them a note of appreciation telling them how great they are<br /> </p>
<p><b>February 4: Parents:</b></p>
<p> •	Do something special for the parents in your life, whether they are your own, or maybe your own kids are new parents.<br /> •	Invite them to a breakfast on you, or make a delicious meal for them at their home.<br /> •	Plan for a family game night, or a family hike or walk, without distractions of cell phones or internet, so you can really spend time with your folks.<br /> •	Offer to watch someone’s children so they can spend some time out of the house.<br /> •	Help with household chores to relieve tired parents.<br /> •	If you can’t call them, send them a quick text.</p>
<p> <b>February 5: Food Delivery</b></p>
<p> •	It’s the day of a certain football game. You know what it is.<br /> •	When you’re ordering out – be appreciative of the driver.<br /> •	Tip well.</p>
<p> <b>February 6: Reduce, Reuse, Repair, Recycle Day!</b></p>
<p> •	Be earth conscious today.<br /> •	Recycle all those old magazines that have been laying around.<br /> •	Pick up the trash in your local park or a highway.<br /> •	If you’re feeling bold- plant a tree or some flowers.<br /> •	Take the scraps of things you find around your house and make something creative (think lawn art, wall art, etc).<br /> •	Go through your closet and take your clothes donations to your local mission.</p>
<p> <b>February 7: Neighbors</b></p>
<p> •	Pray for your neighbors and get to know them a little better.<br /> •	Ask your neighbor if they need help cleaning up their yard or wash their car.<br /> •	Take them some treats and say hi.<br /> •	Invite them over for dinner, or coffee &amp; dessert.</p>
<p><b>February 8: Kids/Siblings</b></p>
<p> •	If you have children, spend quality time with them today. Make them the focus. Do what they enjoy doing. <br /> •	If you have a sibling, take time to learn more about them. Make a lunch or dinner date and share with them. Be emotionally present for them.</p>
<p> <b>February 9: Cashier/Grocer</b></p>
<p><b> </b>•	Pay it backward – Surprise the person behind you in the 10 Item or Less line by paying for all or a portion of their items<br /> •	Call your cashier by name. Ask him/her how their day is going<br /> •	Take that extra cart sitting in the parking lot back to the store</p>
<p> <b> February 10: Customer Service</b></p>
<p><b> </b>•	They take a lot of heat for things that really aren’t their problem. They are there to help – treat them extra nicely today.<br /> •	It’s amazing how far an extra ‘thank you’ can go.<br /> •	Make their day! </p>
    
    <hr class="cl-right" />
      

           
           

          
          

          
          

          
          
  <!-- AddThis Button BEGIN -->
  <div class="addthis_toolbox addthis_default_style ">
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
  </div>
  <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ed66c42702309b5"></script>
  <!-- AddThis Button END -->
      
      
  <div class="news-single-backlink">
  <a href="/community/news/">&lt;- Back to: News</a>
  </div>
</div>


		<!--  Plugin inserted: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:7/list [end] -->
		<!--TYPO3SEARCH_end--></div>
        </div>
      </div>

    </div>

    <div id="footer">

      
      <form id="newsletter" name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
        <fieldset>
          <input type="hidden" name="m" value="1011041174293" />
          <input type="hidden" name="p" value="oi" />
          <label for="newsletter-email">Free Email Newsletter</label>
          <input type="text" name="ea" value="email@example.com" id="newsletter-email" onblur="if (this.value=='') this.value='email@example.com';" onfocus="if (this.value=='email@example.com') this.value='';" />
          <input type="submit" name="go" value="Go" class="submit" />
        </fieldset>
      </form>
      <ul class="logos">
        <li class="youtube"><a href="http://www.youtube.com/plrorg" onclick="javascript:urchinTracker ('/.external/http/www.youtube.com/plrorg'); "><img src="/fileadmin/templates/plr.org/images/logo_youtube.png" alt="YouTube" /></a></li>
        <li class="facebook"><a href="http://www.facebook.com/PositiveLifeRadio" onclick="javascript:urchinTracker ('/.external/http/www.facebook.com/PositiveLifeRadio'); "><img src="/fileadmin/templates/plr.org/images/logo_facebook.png" alt="Facebook" /></a></li>
        <li class="twitter"><a href="http://twitter.com/plradio" onclick="javascript:urchinTracker ('/.external/http/twitter.com/plradio'); "><img src="/fileadmin/templates/plr.org/images/logo_twitter.png" alt="Twitter" /></a></li>
      </ul>
      <ul id="bottom-menu">
        <li><a href="/support/underwriting-information/">Advertise on PLR</a></li>
        <li><a href="/inside/employment/">Employment</a></li>
        <li><a href="/inside/contact-us/">Contact Us</a></li>
        <li><a href="/inside/fcc-info/">FCC Info</a></li>
      </ul>
      <p>&copy;&nbsp;2010-2017&nbsp;Positive Life Radio</p>
    </div>
    <!-- / footer -->

  </div>

<script type="text/javascript">var JsValidationCheckCheckboxes = 'Please check min. 1';var JsValidationCheckInteger = 'Not a valid number';var JsValidationCheckRequired = 'This field is required';var JsValidationCheckRequiredOption = 'Please select an option';var JsValidationCheckEmail = 'Invalid Email';var JsValidationCheckUrl = 'Invalid URL';var JsValidationCheckPhone = 'Invalid Phone No';var JsValidationCheckLetters = 'Only Letters allowed';</script><div id="fb-root"></div>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.ui.datepicker.min.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.validationEngine-en.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.validationEngine.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/tabs.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/form.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/powermail_frontend.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail_cond/Resources/Public/Js/PowermailCond.1356038104.js" type="text/javascript"></script>
<script src="/typo3temp/javascript_52d7ea64f3.1392054099.js" type="text/javascript"></script>



<script src="https://ssl.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1593253-1";
urchinTracker();
</script>
</body>
</html>