<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE html
     PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en-US" lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!-- 
	This website is powered by TYPO3 - inspiring people to share!
	TYPO3 is a free open source Content Management Framework initially created by Kasper Skaarhoj and licensed under GNU/GPL.
	TYPO3 is copyright 1998-2013 of Kasper Skaarhoj. Extensions are copyright of their respective owners.
	Information and contribution at http://typo3.org/
-->

<base href="//www.plr.org/" />

<title>Positive Life Radio: Egypt - Christians</title>
<meta name="generator" content="TYPO3 4.7 CMS" />

<link rel="stylesheet" type="text/css" href="/typo3temp/stylesheet_64123de7ea.1521775276.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/jquery.ui.theme.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/jquery.ui.datepicker.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/CssBasic.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/CssFancy.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail_cond/Resources/Public/Css/PowermailCond.1355263786.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/ods_html5_media_fallback/res/mediaelementplayer.1357747370.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/main.1368730177.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/superfish.1322112591.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/print.1326466235.css" media="print" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/cs_devotionals/Resources/Public/StyleSheets/Style.1368727513.css" media="all" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript"></script>

<script src="/typo3conf/ext/ods_html5_media_fallback/res/mediaelement-and-player.min.1357747370.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.24/jquery-ui.min.js" type="text/javascript"></script>

<script src="/fileadmin/templates/plr.org/js/main.1322112681.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/superfish.1315593454.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/hoverIntent.1315593061.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/superfish_setup.1322112679.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/mobile/cookie.1348968899.js" type="text/javascript"></script>
<script src="/typo3temp/javascript_ebd9c81938.1521774999.js" type="text/javascript"></script>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="imagetoolbar" content="no" />
<meta property="fb:app_id" content="179053285477783" />
<!--[if lte IE 6]>
<meta http-equiv="refresh" content="0; url=/upgrade.html" />
<script type="text/javascript">
/* <![CDATA[ */
window.top.location = '/upgrade.html';
/* ]]> */
</script>
<![endif]-->

<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.plr.org/index.php?id=22&amp;type=100" />
<link href="apple-touch-icon.png" rel="apple-touch-icon" />
<link href="apple-touch-icon.png" rel="apple-touch-icon-precomposed" /><script type="text/javascript">

$(document).ready(function() {
  $('#header dl.on-air').click(function() {
//    location.href = '/index.php?id=11';
    location.href= '/inside/our-announcers/';
  });

  $('#header dl.listen-live').click(function() {
//    location.href = '/index.php?id=23';
    location.href = '/community/listen-live/';
  });
});

</script>
<script type="text/javascript">
(function($) {
	$(document).ready(function(){ 
		$('video,audio').mediaelementplayer();
	});
})(jQuery);
</script><link rel="stylesheet" href="/typo3conf/ext/perfectlightbox/res/css/slightbox.css" type="text/css" media="screen,projection" /><script type="text/javascript" src="/typo3conf/ext/perfectlightbox/res/js/slimbox.2.0.4.yui.js"></script><script type="text/javascript">
	SlimboxOptions.resizeSpeed = 400;
	SlimboxOptions.overlayOpacity = 0.8;
	SlimboxOptions.loop = true;
	SlimboxOptions.allowSave = false;
	SlimboxOptions.slideshowAutoplay = false;
	SlimboxOptions.slideshowInterval = 5000;
	SlimboxOptions.slideshowAutoclose = true;
	SlimboxOptions.counterText = 'Image ###x### of ###y###';</script>	<meta http-equiv="expires" content="0" />
	<meta http-equiv="cache-control" content="no-cache" />
	<meta http-equiv="pragma" content="no-cache" />


</head>
<body id="page-22">



  <ol id="accessibility-nav">
    <li><a href="//community/news/article/28-ways-in-28-days-2019/#navigation">Skip to navigation</a></li>
    <li><a href="//community/news/article/28-ways-in-28-days-2019/#content">Skip to content</a></li>
    <li><a href="//community/news/article/28-ways-in-28-days-2019/#sidebar">Skip to sidebar</a></li>
  </ol>
<!-- / accessibility-nav -->

  <div class="wrapper-all">

    <div class="wrapper-header">

      <div id="header">

        <h1><a href="/">PLR.org - POSITIVE LIFE RADIO</a>
           <img class="printout" src="/fileadmin/templates/plr.org/images/logo_plr_print.png" width="215" height="79" alt="" />
        </h1>
        <p class="quote"><q>More than a radio station - a friend</q></p>
        <dl class="on-air">
          <dt>on air now</dt>
          <dd></dd>
        </dl>
        <dl class="listen-live">
          <dt>listen live</dt>
          <dd id="dynamicTimer" style="display:none;"></dd>
          <dd id="Playing-Now">  <iframe width="154" scrolling="no" height="30" frameborder="0" marginwidth="0" marginheight="0" src="http://www.plr.org/playing-now/"></iframe></dd>
                    <dd class="fade"></dd>
          <dd id="recently-played"><a href="/music/recently-played/">...last 10</a></dd>
          <dd id=""><a class="play" href="/community/listen-live/">play</a></dd>
        </dl>

        <ul id="superfish" class="sf-menu"><li class="normal">Inside<ul class="level-2"><li><a href="/inside/our-stations/" title="Our Stations">Our Stations</a></li><li><a href="/inside/contact-us/" title="Contact Us">Contact Us</a></li><li><a href="/inside/our-team/" title="Our Team">Our Team</a></li><li><a href="/inside/mission-statement/" title="Mission Statement">Mission Statement</a></li><li><a href="/inside/the-story-project-videos/" title="The Story Project Videos">The Story Project Videos</a></li><li><a href="/inside/program-schedule/" title="Program Schedule">Program Schedule</a></li><li><a href="/inside/rice-for-cambodia/" title="Rice for Cambodia">Rice for Cambodia</a></li></ul></li><li class="normal">Community<ul class="level-2"><li><a href="/daily-devotional/" title="Daily Devotional">Daily Devotional</a></li><li><a href="/community/events/" title="Events">Events</a></li><li><a href="/community/events/submit-an-event/" title="Submit an Event">Submit an Event</a></li><li><a href="/community/drive-through-difference/" title="Drive Through Difference">Drive Through Difference</a></li><li><a href="/community/station-news/" title="Station News">Station News</a></li><li><a href="/community/listener-stories/" title="Listener Stories">Listener Stories</a></li><li><a href="/community/bible-study-resources/" title="Bible Study Resources">Bible Study Resources</a></li><li><a href="/community/how-to-know-jesus/" title="How to Know Jesus">How to Know Jesus</a></li><li><a href="/community/prayer-center/" title="Prayer Center">Prayer Center</a></li><li><a href="/community/hymns-and-favorites/" title="Hymns and Favorites">Hymns and Favorites</a></li><li><a href="/community/listen-live/" title="Listen Live - Christian Music Radio">Listen Live - Christian Music Radio</a></li></ul></li><li class="normal">Support<ul class="level-2"><li><a href="https://www.plr.org/support/donate/" title="Make a Donation">Make a Donation</a></li><li><a href="/support/rice-for-cambodia-pledge/" title="Rice for Cambodia Pledge">Rice for Cambodia Pledge</a></li><li><a href="/support/pledge-financial-support/" title="Pledge Financial Support">Pledge Financial Support</a></li><li><a href="/support/how-to-donate/" title="How To Donate">How To Donate</a></li><li><a href="/support/spring-fundraiser-what-is-it/" title="Spring Fundraiser - What Is It">Spring Fundraiser - What Is It</a></li><li><a href="/support/fall-fundraiser-what-is-it/" title="Fall Fundraiser - What Is It">Fall Fundraiser - What Is It</a></li><li><a href="/support/underwriting-information/" title="Underwriting Information">Underwriting Information</a></li></ul></li><li class="normal">Music<ul class="level-2"><li><a href="/music/top-songs/" title="Top Songs">Top Songs</a></li><li><a href="/music/request-a-song/" title="Request a Song">Request a Song</a></li><li><a href="/music/music-opinion-panel/" title="Music Opinion Panel">Music Opinion Panel</a></li><li><a href="/music/recently-played/" title="Last 10 Songs Played">Last 10 Songs Played</a></li></ul></li><li class="normal">Contests<ul class="level-2"><li><a href="/contests/contest-rules-guidelines-and-information/" title="Contest Rules, Guidelines and Information">Contest Rules, Guidelines and Information</a></li></ul></li></ul>
        <ul class="navigation2">
          <li class="donate"><a href="/support/donate/">donate</a></li>
          <li class="contact"><a href="/inside/contact-us/">contact</a></li>
        </ul>
      </div>

    </div>

    <div id="content">

      <div class="column v2">
        <h2>News</h2>
        <div class="column-content">
          <div class="firstContent"><!--TYPO3SEARCH_begin-->
	<!--  CONTENT ELEMENT, uid:64/list [begin] -->
		<div id="c64" class="csc-default">
		<!--  Plugin inserted: [begin] -->
			
<div class="news-latest-container">
  

      <div class="news-latest-item">
      <a href="/community/news/article/egypt-christians-1/" title="Egypt - Christians">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Egypt - Christians</h3>
        <p>Muslims attack Christians in Egypt's south</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/certain-flame-retardants-may-be-banned-from-childrens-products/" title="Certain Flame Retardants May Be Banned From Children's Products">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Certain Flame Retardants May Be Banned From Children's Products</h3>
        <p>OLYMPIA, Wash. (AP) — A Washington state Senate committee has heard stestimony on a bill to ban a...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/pink-slips-going-out-at-hanford-nuclear-site/" title="Pink Slips Going Out at Hanford Nuclear Site">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Pink Slips Going Out at Hanford Nuclear Site</h3>
        <p>
YAKIMA, Wash. (AP) —  Cleanup work is likely to be slowed at the nation's most contaminated ...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/iran-jailed-americans/" title="Iran - Jailed  Americans">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Iran - Jailed  Americans</h3>
        <p>State Department hopes Iran releases Americans for holiday</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/vatican-pope-1/" title="Vatican - Pope">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Vatican - Pope</h3>
        <p>Pope wades into crowd on Sunday before installation Mass</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/libya-christians/" title="Libya Christians">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Libya Christians</h3>
        <p>Christians say they were tortured in Libya</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/no-christ-invocation/" title="No - Christ Invocation">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>No - Christ Invocation</h3>
        <p>Jesus still invoked at Longview council meetings</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/school-prayer-mississippi/" title="School Prayer - Mississippi">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>School Prayer - Mississippi</h3>
        <p>Group says it would defend new Miss. prayer law</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/jesus-still-invoked-at-longview-council-meetings/" title="Jesus Still Invoked at Longview Council Meetings">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Jesus Still Invoked at Longview Council Meetings</h3>
        <p>LONGVIEW, Wash. (AP) —  Jesus was mentioned in the invocation for Thursday's city council  meeting...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/japan-gives-5m-to-us-for-tsunami-debris-removal/" title="Japan Gives $5M to US for Tsunami Debris Removal">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Japan Gives $5M to US for Tsunami Debris Removal</h3>
        <p>SEATTLE (AP) — The  National Oceanic and Atmospheric Administration says Japan has provided  $5...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/787-flight-resumption-up-to-faa/" title="787 flight resumption up to FAA">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>787 flight resumption up to FAA</h3>
        <p>Boeing  expects to finish testing its battery fix for the 787 within the next  week or two. Then it...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/woman-child-injured-in-yakima-street-racing-crash/" title="Woman, Child Injured in Yakima Street Racing Crash">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Woman, Child Injured in Yakima Street Racing Crash</h3>
        <p>YAKIMA, Wash. (AP) — Police say street racing caused a crash in Yakima that injured a woman and her...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/plane-crash-parking-lot/" title="Plane Crash - Parking Lot">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Plane Crash - Parking Lot</h3>
        <p>FORT LAUDERDALE, Fla. (AP)  — A small plane crashed into a parking lot near a South Florida ...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/us-to-beef-up-missile-defense-against-nkorea/" title="US to Beef Up Missile Defense Against NKorea">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>US to Beef Up Missile Defense Against NKorea</h3>
        <p>WASHINGTON (AP) — The  Obama administration has decided to add 14 interceptors on the West  Coast...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/vatican-pope/" title="Vatican - Pope">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Vatican - Pope</h3>
        <p>Before the conclave, horse-trading has begun</p>
      </div>
      </a>
      </div>

    
  <div class="news-col-fade"></div>
  <br />
  <div class="news-list-browse"><div class="news-list-browse"><div class="showResultsWrap">Displaying results 1 to 15 out of 419</div><div class="browseLinksWrap"><span class="disabledLinkWrap">&lt;&lt; First</span>
<span class="disabledLinkWrap">&lt; Previous</span>
<span class="activeLinkWrap">1-15</span>
<a href="/community/news/article/28-ways-in-28-days-2019/?tx_ttnews%5Bpointer%5D=1&amp;cHash=878194826d78683caa6b8a259f8d2783">16-30</a>
<a href="/community/news/article/28-ways-in-28-days-2019/?tx_ttnews%5Bpointer%5D=2&amp;cHash=c589e9cbb89a3112357b918cba76f783">31-45</a>
<a href="/community/news/article/28-ways-in-28-days-2019/?tx_ttnews%5Bpointer%5D=3&amp;cHash=c27fc25e31f994276c27d5a1807b74bf">46-60</a>
<a href="/community/news/article/28-ways-in-28-days-2019/?tx_ttnews%5Bpointer%5D=4&amp;cHash=99981850bff8973a3f1df98233acde46">61-75</a>
<a href="/community/news/article/28-ways-in-28-days-2019/?tx_ttnews%5Bpointer%5D=5&amp;cHash=c2a2372e2bd232d559a1512bc025e69b">76-90</a>
<a href="/community/news/article/28-ways-in-28-days-2019/?tx_ttnews%5Bpointer%5D=6&amp;cHash=3d951da1bf03d34e4d72c93eb5ca9751">91-105</a>
<a href="/community/news/article/28-ways-in-28-days-2019/?tx_ttnews%5Bpointer%5D=1&amp;cHash=878194826d78683caa6b8a259f8d2783">Next &gt;</a>
<a href="/community/news/article/28-ways-in-28-days-2019/?tx_ttnews%5Bpointer%5D=27&amp;cHash=9270ecbc6daa31548ecaf8bebae8a2cf">Last &gt;&gt;</a></div></div></div>
</div>

		<!--  Plugin inserted: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:64/list [end] -->
		
	<!--  CONTENT ELEMENT, uid:111/text [begin] -->
		<div id="c111" class="csc-default">
		<!--  Text: [begin] -->
			<div class="indent"><p class="bodytext"><a href="http://www.plr.org/index.php?id=22&amp;type=100" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=100'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" alt="" />&nbsp;All News</a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<a href="http://www.plr.org/index.php?id=22&amp;type=101" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=101'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;General News</a></p></div><div class="indent"><p class="bodytext"><a href="http://www.plr.org/index.php?id=22&amp;type=102" class="external-link" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=102'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;Religious News</a>&nbsp; &nbsp;&nbsp;<a href="http://www.plr.org/index.php?type=103" class="external-link" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?type=103'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;Station News</a></p></div>
		<!--  Text: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:111/text [end] -->
		<!--TYPO3SEARCH_end--></div>
          <div class="secondContent"></div>
        </div>
      </div>

      <div class="column v3">
        <h2></h2>
        <div class="column-content">
          <div class="news-container"></div>
          <div><!--TYPO3SEARCH_begin-->
	<!--  CONTENT ELEMENT, uid:7/list [begin] -->
		<div id="c7" class="csc-default">
		<!--  Plugin inserted: [begin] -->
			

  <div class="news-single-item">
    

<a href="/community/news/article/egypt-christians-1/" title="Egypt - Christians">&lt;&nbsp;Egypt - Christians</a>
  <div class="news-single-rightbox">
    Feb 01, 2019 11:07<br />
     Category: Station News  <br />
  </div>

<h1>28 Ways in 28 Days 2019</h1>
    <div class="news-single-image"><div class="news-single-img"><a href="/typo3temp/pics/2d08c34c27.png" rel="lightbox[lb3584]"><img src="/typo3temp/pics/e3ffe668af.png" width="179" height="180" alt="" /></a><p class="news-single-imgcaption" style="width:179px;"></p></div></div>
    <p>Each day this month, Positive Life Radio will be highlighting someone or an organization that just might need a little extra love. The list is by no means all-encompassing. It’s a jump-off point for you to be the Hands &amp; Heart of Jesus to those around us.&nbsp;</p>
<p>Every day: Smile and say hello to everyone you come across. Saying ‘hi!’ is more than just saying hello. You’re acknowledging that they exist, and it affirms their worth. Kind of deep for just a 2-letter word, right? It’s worth it.</p>
<p> <b>February 1: Goodness - Focus:&nbsp;</b><b>Affirmation Day</b></p>
<p><i>Neither do people light a lamp and put it under a bowl. Instead they put it on its stand, and it gives light to everyone in the house.&nbsp; In the same way, let your light shine before others that they may see your good deeds and glorify your Father in heaven.&nbsp; Matthew 5:15-16</i></p><ul><li>&nbsp;Take a moment to reflect; open yourself to God’s leading.</li><li>Write a note of affirmation on someone’s Facebook, blog, Twitter, by phone, or in person. </li><li>Tell them what you appreciate the most about them, or tell them what they do best. </li></ul><p><b>February 2: Faithfulness - Focus: Police, Firefighters, Soldiers and Dispatchers.</b></p>
<p><i>But the Lord is faithful.&nbsp; He will establish you and guard you against the evil one. 2 Thessalonians 3:3</i></p><ul><li>&nbsp;Take time today to thank your local police officers, firefighters, service men and women and those on dispatch.</li><li>Visit your local station, find out what you can do to help them do a better job</li><li>Soldiers appreciate cards of thanks for their service. Check with your local National Guard to see what kind of volunteer and/or donation opportunities are available.</li></ul><p><b>February 3: Gentleness - Focus: Pastor or Mentor</b></p>
<p><i>Therefore, as we have opportunity, let us do good to all people. especially to those who belong to the family of believers. Galatians 6:10</i>&nbsp;</p><ul><li>Write a card or email of appreciation to your pastor or mentor</li><li>Arrange a meal or potluck with the rest of the church in your pastor's honor</li><li>Ask your mentor what you can help them with</li></ul><p>&nbsp;</p>
<p><b>February 4: Self-Control - Focus: Re-use or Donate</b></p>
<p><i>For the Spirit God gave us does not make us timid, but gives us power, love and self-discipline. </i>2 Timothy 1:7&nbsp;</p><ul><li>Be earth conscious today</li><li>Recycle all those old magazines that are laying around</li><li>Pick up the trash in your local park or a highway</li></ul><p><b>February 5: Love - Focus: Neighbors</b></p>
<p><i>Jesus Replied: 'Love the Lord your God with all your heart and with all your soul and with all your mind.' This is the first and greatest commandment. And the second is like it' 'Love your neighbor as yourself'&quot;</i> Matthew 22:34-39&nbsp;</p><ul><li>Pray for your neighbors and get to know them a little better</li><li>Ask your neighbor if they need yard help</li><li>Take them some treats and say hi</li></ul><p><b>February 6: Joy - Focus: Smile!</b></p>
<p><i>May the God of hope fill you with all joy and peace as you trust in Him, so that you may overflow with hope by the power of the Holy Spirit</i>. Romans 15:13&nbsp;</p><ul><li>Today is the day to show your joy to others!</li><li>Smile at a stranger, they may just need that boost in their day.&nbsp;</li></ul><p><b>February 7: Peace - Focus: Co-Workers and Bosses</b></p>
<p><i>Let the peace of Christ rule in your hearts, since as members of one body you were called to peace. And be thankful.&nbsp;</i>Colossians 3:15&nbsp;</p><ul><li>This is a day to bring in donuts and coffee for everyone!</li><li>Ask them if they need help on a project</li><li>Run an errand for someone who might be too busy to do it.</li><li>A cheery attitude goes a long way! Give extra smiles and kindness at work.&nbsp;</li></ul><p><b>February 8: Patience - Focus: Cashiers and Grocer</b></p>
<p><i>Be completely humble and gentle; be patient, bearing with one another in love.</i> Ephesians 4:2&nbsp;</p><ul><li>Pay it backward - Surprise the person behind you in the 10 item or less line by paying for all or a portion of their items</li><li>Call your cashier by name. Ask them how their day is going</li><li>Take that extra cart sitting in the parking lot back to the store</li></ul><p><b>February 9: Kindness - Focus: Medical Professionals</b></p>
<p><i>Therefore, as God's chosen people, holy and dearly loved, clothe yourselves with compassion, kindness, humility, gentleness and patience. Colossians 3:12</i>&nbsp;</p><ul><li>We seem to see them most often when we are in need of help - take a moment when the situation isn't so immediate and let them know you appreciate them.</li><li>If you see a doctor or caregiver, thank them for their time and expertise.</li><li>Ask them how they are doing, because they are always asking about how WE are doing.&nbsp;</li></ul><p><b>February 10: Goodness - Focus: Missionaries/Service Projects</b></p>
<p><i>Let them do good, that they be rich in good works, ready to give, willing to share.</i>1 Timothy 6:18&nbsp;</p><ul><li>Maybe you know of someone serving in the capacity as a missionary or is on a service project. Write them a note or send a care package.</li><li>Let them know you're thinking of them</li></ul><p><b>February 11: Faithfulness - Focus: Write to your Compassion Child</b></p>
<p><i>The steadfast love of the Lord never ceases; His mercies never come to an end; they are new every morning;great is your faithfulness.</i> Lamentations 3:22-23</p><ul><li>Whether it's through our friends at Compassion International or another organization that works with kids - take a moment to write to your sponsored child</li><li>It's easy to forget, or get caught up in our daily life, but those letters mean so much to the children</li><li>Share your child's story with us on the Story Line - 800-208-5050&nbsp;</li></ul><p><b>February 12: Gentleness - Focus: Pets/Humane Society</b></p>
<p><i>With all humility and gentleness, with patience, bearing with one another in love.&nbsp;</i>Ephesians 4:2&nbsp;</p><ul><li>Volunteer to walk the dogs, clean cages or give the animals baths</li><li>If you've considered a homeless animal do it today</li><li>If you can't adopt, consider becoming a foster parent for animals who are hoping to be adopted in the future.</li><li>Create toys for the animals, out of recyclables or extra fabric or yarn</li></ul><p><b>February 13: Self-Control - Focus: Social Media Free</b></p>
<p><i>For God gave us a spirit not of fear, but of power and love and self-control</i> 2 Timothy 1:7&nbsp;</p><ul><li>Turn your phone off today and resist the urge to turn it back on</li><li>Log out of Facebook and engage with people face to face</li><li>Plan something fun to do with your family or friends and don't try to document or take photos of it - just be in the moment today!</li></ul><p>&nbsp;<b>February 14: Love - Focus: Valentine's Day/ Spouse Awareness Day/ Singles Appreciation</b></p>
<p><i>Love must be sincere.&nbsp; Hate what is evil; cling to what is good.&nbsp; Be devoted to one another in love. Honor one another above yourselves.</i> Romans 12:9-10</p><ul><li>Show a loved one some extra attention today.&nbsp; For many people, Valentine's Day can be lonely, which makes it a great opportunity to step in and show someone they are never alone.</li><li>Take flowers to someone to brighten their day</li><li>Give your spouse/partner your undivided attention</li><li>Make a Valentine card and bring it to someone who needs a little love</li></ul><p><b>February 15: Joy - Focus: Drive Thru-Difference</b></p>
<p><i>Each of you should give what you have decided in your heart to give, not reluctantly or under compulsion, for God loves a cheerful giver. </i>2 Corinthians 9:7</p>
<p>The Positive Life Radio Drive Thru-Difference is back! It's an opportunity to spread a little kindness through our community.&nbsp;&nbsp;Simply pay for the car behind you at the drive-thru. You can download the <a href="http://www.plr.org/community/drive-through-difference/" title="Drive Thru-Difference" target="_blank" class="external-link-new-window" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/community/drive-through-difference/'); ">special note here</a>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
    
    <hr class="cl-right" />
      

           
           

          
          

          
          

          
          
  <!-- AddThis Button BEGIN -->
  <div class="addthis_toolbox addthis_default_style ">
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
  </div>
  <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ed66c42702309b5"></script>
  <!-- AddThis Button END -->
      
      
  <div class="news-single-backlink">
  <a href="/community/news/">&lt;- Back to: News</a>
  </div>
</div>


		<!--  Plugin inserted: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:7/list [end] -->
		<!--TYPO3SEARCH_end--></div>
        </div>
      </div>

    </div>

    <div id="footer">

      
      <form id="newsletter" name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
        <fieldset>
          <input type="hidden" name="m" value="1011041174293" />
          <input type="hidden" name="p" value="oi" />
          <label for="newsletter-email">Free Email Newsletter</label>
          <input type="text" name="ea" value="email@example.com" id="newsletter-email" onblur="if (this.value=='') this.value='email@example.com';" onfocus="if (this.value=='email@example.com') this.value='';" />
          <input type="submit" name="go" value="Go" class="submit" />
        </fieldset>
      </form>
      <ul class="logos">
        <li class="youtube"><a href="http://www.youtube.com/plrorg" onclick="javascript:urchinTracker ('/.external/http/www.youtube.com/plrorg'); "><img src="/fileadmin/templates/plr.org/images/logo_youtube.png" alt="YouTube" /></a></li>
        <li class="facebook"><a href="http://www.facebook.com/PositiveLifeRadio" onclick="javascript:urchinTracker ('/.external/http/www.facebook.com/PositiveLifeRadio'); "><img src="/fileadmin/templates/plr.org/images/logo_facebook.png" alt="Facebook" /></a></li>
        <li class="twitter"><a href="http://twitter.com/plradio" onclick="javascript:urchinTracker ('/.external/http/twitter.com/plradio'); "><img src="/fileadmin/templates/plr.org/images/logo_twitter.png" alt="Twitter" /></a></li>
      </ul>
      <ul id="bottom-menu">
        <li><a href="/support/underwriting-information/">Advertise on PLR</a></li>
        <li><a href="/inside/employment/">Employment</a></li>
        <li><a href="/inside/contact-us/">Contact Us</a></li>
        <li><a href="/inside/fcc-info/">FCC Info</a></li>
      </ul>
      <p>&copy;&nbsp;2010-2019&nbsp;Positive Life Radio</p>
    </div>
    <!-- / footer -->

  </div>

<script type="text/javascript">var JsValidationCheckCheckboxes = 'Please check min. 1';var JsValidationCheckInteger = 'Not a valid number';var JsValidationCheckRequired = 'This field is required';var JsValidationCheckRequiredOption = 'Please select an option';var JsValidationCheckEmail = 'Invalid Email';var JsValidationCheckUrl = 'Invalid URL';var JsValidationCheckPhone = 'Invalid Phone No';var JsValidationCheckLetters = 'Only Letters allowed';</script><div id="fb-root"></div>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.ui.datepicker.min.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.validationEngine-en.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.validationEngine.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/tabs.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/form.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/powermail_frontend.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail_cond/Resources/Public/Js/PowermailCond.1356038104.js" type="text/javascript"></script>
<script src="/typo3temp/javascript_52d7ea64f3.1521774999.js" type="text/javascript"></script>



<script src="https://ssl.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1593253-1";
urchinTracker();
</script>
</body>
</html>