<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE html
     PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xml:lang="en-US" lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<!-- 
	This website is powered by TYPO3 - inspiring people to share!
	TYPO3 is a free open source Content Management Framework initially created by Kasper Skaarhoj and licensed under GNU/GPL.
	TYPO3 is copyright 1998-2013 of Kasper Skaarhoj. Extensions are copyright of their respective owners.
	Information and contribution at http://typo3.org/
-->

<base href="//www.plr.org/" />

<title>Positive Life Radio: Christmas Carols - Veterans Hospital</title>
<meta name="generator" content="TYPO3 4.7 CMS" />

<link rel="stylesheet" type="text/css" href="/typo3temp/stylesheet_b51768c271.1521775004.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/jquery.ui.theme.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/jquery.ui.datepicker.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/CssBasic.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail/Resources/Public/Css/CssFancy.1363897561.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/powermail_cond/Resources/Public/Css/PowermailCond.1355263786.css" media="all" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/ods_html5_media_fallback/res/mediaelementplayer.1357747370.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/main.1368730177.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/superfish.1322112591.css" media="all" />
<link rel="stylesheet" type="text/css" href="/fileadmin/templates/plr.org/css/print.1326466235.css" media="print" />
<link rel="stylesheet" type="text/css" href="/typo3conf/ext/cs_devotionals/Resources/Public/StyleSheets/Style.1368727513.css" media="all" />


<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript"></script>

<script src="/typo3conf/ext/ods_html5_media_fallback/res/mediaelement-and-player.min.1357747370.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.24/jquery-ui.min.js" type="text/javascript"></script>

<script src="/fileadmin/templates/plr.org/js/main.1322112681.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/superfish.1315593454.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/hoverIntent.1315593061.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/js/superfish_setup.1322112679.js" type="text/javascript"></script>
<script src="/fileadmin/templates/plr.org/mobile/cookie.1348968899.js" type="text/javascript"></script>
<script src="/typo3temp/javascript_ebd9c81938.1521774999.js" type="text/javascript"></script>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="imagetoolbar" content="no" />
<meta property="fb:app_id" content="179053285477783" />
<!--[if lte IE 6]>
<meta http-equiv="refresh" content="0; url=/upgrade.html" />
<script type="text/javascript">
/* <![CDATA[ */
window.top.location = '/upgrade.html';
/* ]]> */
</script>
<![endif]-->

<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.plr.org/index.php?id=22&amp;type=100" />
<link href="apple-touch-icon.png" rel="apple-touch-icon" />
<link href="apple-touch-icon.png" rel="apple-touch-icon-precomposed" /><script type="text/javascript">

$(document).ready(function() {
  $('#header dl.on-air').click(function() {
//    location.href = '/index.php?id=11';
    location.href= '/inside/our-announcers/';
  });

  $('#header dl.listen-live').click(function() {
//    location.href = '/index.php?id=23';
    location.href = '/community/listen-live/';
  });
});

</script>
<script type="text/javascript">
(function($) {
	$(document).ready(function(){ 
		$('video,audio').mediaelementplayer();
	});
})(jQuery);
</script><link rel="stylesheet" href="/typo3conf/ext/perfectlightbox/res/css/slightbox.css" type="text/css" media="screen,projection" /><script type="text/javascript" src="/typo3conf/ext/perfectlightbox/res/js/slimbox.2.0.4.yui.js"></script><script type="text/javascript">
	SlimboxOptions.resizeSpeed = 400;
	SlimboxOptions.overlayOpacity = 0.8;
	SlimboxOptions.loop = true;
	SlimboxOptions.allowSave = false;
	SlimboxOptions.slideshowAutoplay = false;
	SlimboxOptions.slideshowInterval = 5000;
	SlimboxOptions.slideshowAutoclose = true;
	SlimboxOptions.counterText = 'Image ###x### of ###y###';</script>	<meta http-equiv="expires" content="0" />
	<meta http-equiv="cache-control" content="no-cache" />
	<meta http-equiv="pragma" content="no-cache" />


</head>
<body id="page-22">



  <ol id="accessibility-nav">
    <li><a href="//community/news/article/plr-meets-instagram/#navigation">Skip to navigation</a></li>
    <li><a href="//community/news/article/plr-meets-instagram/#content">Skip to content</a></li>
    <li><a href="//community/news/article/plr-meets-instagram/#sidebar">Skip to sidebar</a></li>
  </ol>
<!-- / accessibility-nav -->

  <div class="wrapper-all">

    <div class="wrapper-header">

      <div id="header">

        <h1><a href="/">PLR.org - POSITIVE LIFE RADIO</a>
           <img class="printout" src="/fileadmin/templates/plr.org/images/logo_plr_print.png" width="215" height="79" alt="" />
        </h1>
        <p class="quote"><q>More than a radio station - a friend</q></p>
        <dl class="on-air">
          <dt>on air now</dt>
          <dd></dd>
        </dl>
        <dl class="listen-live">
          <dt>listen live</dt>
          <dd id="dynamicTimer" style="display:none;"></dd>
          <dd id="Playing-Now">  <iframe width="154" scrolling="no" height="30" frameborder="0" marginwidth="0" marginheight="0" src="http://www.plr.org/playing-now/"></iframe></dd>
                    <dd class="fade"></dd>
          <dd id="recently-played"><a href="/music/recently-played/">...last 10</a></dd>
          <dd id=""><a class="play" href="/community/listen-live/">play</a></dd>
        </dl>

        <ul id="superfish" class="sf-menu"><li class="normal">Inside<ul class="level-2"><li><a href="/inside/our-stations/" title="Our Stations">Our Stations</a></li><li><a href="/inside/contact-us/" title="Contact Us">Contact Us</a></li><li><a href="/inside/our-team/" title="Our Team">Our Team</a></li><li><a href="/inside/mission-statement/" title="Mission Statement">Mission Statement</a></li><li><a href="/inside/the-story-project-videos/" title="The Story Project Videos">The Story Project Videos</a></li><li><a href="/inside/program-schedule/" title="Program Schedule">Program Schedule</a></li><li><a href="/inside/rice-for-cambodia/" title="Rice for Cambodia">Rice for Cambodia</a></li></ul></li><li class="normal">Community<ul class="level-2"><li><a href="/daily-devotional/" title="Daily Devotional">Daily Devotional</a></li><li><a href="/community/events/" title="Events">Events</a></li><li><a href="/community/events/submit-an-event/" title="Submit an Event">Submit an Event</a></li><li><a href="/community/drive-through-difference/" title="Drive Through Difference">Drive Through Difference</a></li><li><a href="/community/station-news/" title="Station News">Station News</a></li><li><a href="/community/listener-stories/" title="Listener Stories">Listener Stories</a></li><li><a href="/community/bible-study-resources/" title="Bible Study Resources">Bible Study Resources</a></li><li><a href="/community/how-to-know-jesus/" title="How to Know Jesus">How to Know Jesus</a></li><li><a href="/community/prayer-center/" title="Prayer Center">Prayer Center</a></li><li><a href="/community/hymns-and-favorites/" title="Hymns and Favorites">Hymns and Favorites</a></li><li><a href="/community/listen-live/" title="Listen Live - Christian Music Radio">Listen Live - Christian Music Radio</a></li></ul></li><li class="normal">Support<ul class="level-2"><li><a href="https://www.plr.org/support/donate/" title="Make a Donation">Make a Donation</a></li><li><a href="/support/rice-for-cambodia-pledge/" title="Rice for Cambodia Pledge">Rice for Cambodia Pledge</a></li><li><a href="/support/pledge-financial-support/" title="Pledge Financial Support">Pledge Financial Support</a></li><li><a href="/support/how-to-donate/" title="How To Donate">How To Donate</a></li><li><a href="/support/spring-fundraiser-what-is-it/" title="Spring Fundraiser - What Is It">Spring Fundraiser - What Is It</a></li><li><a href="/support/fall-fundraiser-what-is-it/" title="Fall Fundraiser - What Is It">Fall Fundraiser - What Is It</a></li><li><a href="/support/underwriting-information/" title="Underwriting Information">Underwriting Information</a></li></ul></li><li class="normal">Music<ul class="level-2"><li><a href="/music/top-songs/" title="Top Songs">Top Songs</a></li><li><a href="/music/request-a-song/" title="Request a Song">Request a Song</a></li><li><a href="/music/music-opinion-panel/" title="Music Opinion Panel">Music Opinion Panel</a></li><li><a href="/music/recently-played/" title="Last 10 Songs Played">Last 10 Songs Played</a></li></ul></li><li class="normal">Contests<ul class="level-2"><li><a href="/contests/contest-rules-guidelines-and-information/" title="Contest Rules, Guidelines and Information">Contest Rules, Guidelines and Information</a></li></ul></li></ul>
        <ul class="navigation2">
          <li class="donate"><a href="/support/donate/">donate</a></li>
          <li class="contact"><a href="/inside/contact-us/">contact</a></li>
        </ul>
      </div>

    </div>

    <div id="content">

      <div class="column v2">
        <h2>News</h2>
        <div class="column-content">
          <div class="firstContent"><!--TYPO3SEARCH_begin-->
	<!--  CONTENT ELEMENT, uid:64/list [begin] -->
		<div id="c64" class="csc-default">
		<!--  Plugin inserted: [begin] -->
			
<div class="news-latest-container">
  

      <div class="news-latest-item">
      <a href="/community/news/article/possible-hanford-nuclear-expansion/" title="Possible Hanford Nuclear Expansion">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Possible Hanford Nuclear Expansion</h3>
        <p>Possible Hanford Nuclear Expansion</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/no-snow-solution-ski-resort/" title="No Snow Solution - Ski Resort">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>No Snow Solution - Ski Resort</h3>
        <p>Western WA Ski Resort - No Snow</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/christmas-carols-veterans-hospital/" title="Christmas Carols - Veterans Hospital">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Christmas Carols - Veterans Hospital</h3>
        <p>Augusta VA hospital bans some Christmas carols</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/school-prayer/" title="School Prayer">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>School Prayer</h3>
        <p>Mo. school holds prayer sessions despite complaint</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/tebow-espn/" title="Tebow - ESPN">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Tebow - ESPN</h3>
        <p>Tim Tebow joins SEC Network, still pursuing NFL</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/1300-flights-canceled-in-dallasfort-worth/" title="1300 flights canceled in Dallas/Fort Worth">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>1300 flights canceled in Dallas/Fort Worth</h3>
        <p>Snow and Ice Storm slow down Dallas Airport and delay flights</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/south-africa-parliament-holding-special-session/" title="South Africa parliament holding special session">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>South Africa parliament holding special session</h3>
        <p>South Africa parliament honoring Nelson Mandela</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/tech-companies-say-no-more-surveillance/" title="Tech companies say no more surveillance">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Tech companies say no more surveillance</h3>
        <p>Tech companies write to Obama</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/ecosystem-management-in-montanaidaho/" title="Ecosystem Management in Montana/Idaho">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Ecosystem Management in Montana/Idaho</h3>
        <p>Individuals and Organizations file against US Forest Service</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/president-asks-for-increase-minimum-wage/" title="President Asks For Increase Minimum Wage">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>President Asks For Increase Minimum Wage</h3>
        <p>President Obama Calls For Increase in Minimum Wage</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/newtown-911-calls-released/" title="Newtown 911 Calls Released">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Newtown 911 Calls Released</h3>
        <p>Sandy Hook Elementary School 911 Calls released today</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/new-york-train-derailment/" title="New York Train Derailment">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>New York Train Derailment</h3>
        <p>Train Engineer Nods of at Controls</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/disaster-relief-in-the-philippines/" title="Disaster Relief In The Philippines">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Disaster Relief In The Philippines</h3>
        <p>TACLOBAN, Philippines (AP) - More than $270 million in foreign aid has been donated to help the...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/phone-scammers-using-affordable-care-act-to-gather-information/" title="Phone Scammers Using Affordable Care Act to Gather Information">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>Phone Scammers Using Affordable Care Act to Gather Information</h3>
        <p>COEUR D'ALENE, Idaho (AP) - A former Coeur d'Alene City councilwoman and her husband are among...</p>
      </div>
      </a>
      </div>

    

      <div class="news-latest-item">
      <a href="/community/news/article/general-electric-donating-to-newtown/" title="General Electric Donating to Newtown">
      <div class="news-fade"></div>
      <div class="news-latest-item-inner">
        
        <h3>General Electric Donating to Newtown</h3>
        <p>NEWTOWN, Conn. (AP) - General Electric Co. which has its headquarters in nearby Fairfield, Conn.,...</p>
      </div>
      </a>
      </div>

    
  <div class="news-col-fade"></div>
  <br />
  <div class="news-list-browse"><div class="news-list-browse"><div class="showResultsWrap">Displaying results 1 to 15 out of 573</div><div class="browseLinksWrap"><span class="disabledLinkWrap">&lt;&lt; First</span>
<span class="disabledLinkWrap">&lt; Previous</span>
<span class="activeLinkWrap">1-15</span>
<a href="/community/news/article/plr-meets-instagram/?tx_ttnews%5Bpointer%5D=1&amp;cHash=cc0caa1c335fb58b357df4f44f5283a2">16-30</a>
<a href="/community/news/article/plr-meets-instagram/?tx_ttnews%5Bpointer%5D=2&amp;cHash=cc3218c73bfc337c3da0b2ae7a62aff1">31-45</a>
<a href="/community/news/article/plr-meets-instagram/?tx_ttnews%5Bpointer%5D=3&amp;cHash=f4e1b8357bd4ea7f95416807769751b6">46-60</a>
<a href="/community/news/article/plr-meets-instagram/?tx_ttnews%5Bpointer%5D=4&amp;cHash=baa84ea2689e84bb144f485a07ea36da">61-75</a>
<a href="/community/news/article/plr-meets-instagram/?tx_ttnews%5Bpointer%5D=5&amp;cHash=eab0cb4a65561106f803be18d19c46c9">76-90</a>
<a href="/community/news/article/plr-meets-instagram/?tx_ttnews%5Bpointer%5D=6&amp;cHash=bc43a1e24a6b80db564db61167239e44">91-105</a>
<a href="/community/news/article/plr-meets-instagram/?tx_ttnews%5Bpointer%5D=1&amp;cHash=cc0caa1c335fb58b357df4f44f5283a2">Next &gt;</a>
<a href="/community/news/article/plr-meets-instagram/?tx_ttnews%5Bpointer%5D=38&amp;cHash=4bcb8b80137dab56388868bdafe48d43">Last &gt;&gt;</a></div></div></div>
</div>

		<!--  Plugin inserted: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:64/list [end] -->
		
	<!--  CONTENT ELEMENT, uid:111/text [begin] -->
		<div id="c111" class="csc-default">
		<!--  Text: [begin] -->
			<div class="indent"><p class="bodytext"><a href="http://www.plr.org/index.php?id=22&amp;type=100" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=100'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" alt="" />&nbsp;All News</a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<a href="http://www.plr.org/index.php?id=22&amp;type=101" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=101'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;General News</a></p></div><div class="indent"><p class="bodytext"><a href="http://www.plr.org/index.php?id=22&amp;type=102" class="external-link" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?id=22&amp;type=102'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;Religious News</a>&nbsp; &nbsp;&nbsp;<a href="http://www.plr.org/index.php?type=103" class="external-link" onclick="javascript:urchinTracker ('/.external/http/www.plr.org/index.php?type=103'); "><img src="/uploads/RTEmagicC_feed-icon-14x14.png.png" width="14" height="14" style="cursor: default; " alt="" />&nbsp;Station News</a></p></div>
		<!--  Text: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:111/text [end] -->
		<!--TYPO3SEARCH_end--></div>
          <div class="secondContent"></div>
        </div>
      </div>

      <div class="column v3">
        <h2></h2>
        <div class="column-content">
          <div class="news-container"></div>
          <div><!--TYPO3SEARCH_begin-->
	<!--  CONTENT ELEMENT, uid:7/list [begin] -->
		<div id="c7" class="csc-default">
		<!--  Plugin inserted: [begin] -->
			

  <div class="news-single-item">
    

<a href="/community/news/article/possible-hanford-nuclear-expansion/" title="Possible Hanford Nuclear Expansion">&lt;&nbsp;Possible Hanford Nuclear Expansion</a>
  <div class="news-single-rightbox">
    May 24, 2018 18:28<br />
     Category: Station News  <br />
  </div>

<h1>PLR Meets Instagram!</h1>
    <div class="news-single-image"><div class="news-single-img"><a href="/typo3temp/pics/00a92d488e.png" rel="lightbox[lb3588]"><img src="/typo3temp/pics/b92b8e7ae3.png" width="180" height="180" alt="" /></a><p class="news-single-imgcaption" style="width:180px;"></p></div></div>
    <p>Positive Life Radio has an Instagram page and we would love for you to follow it and share it with your friends!</p>
<p>Join us on <a href="https://www.instagram.com/positiveliferadio/?hl=en" title="positiveliferadio on Instagram" target="_blank" class="external-link-new-window">Instagram at positiveliferadio</a></p>
    
    <hr class="cl-right" />
      

           
           

          
          

          
          

          
          
  <!-- AddThis Button BEGIN -->
  <div class="addthis_toolbox addthis_default_style ">
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
  </div>
  <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ed66c42702309b5"></script>
  <!-- AddThis Button END -->
      
      
  <div class="news-single-backlink">
  <a href="/community/news/">&lt;- Back to: News</a>
  </div>
</div>


		<!--  Plugin inserted: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:7/list [end] -->
		<!--TYPO3SEARCH_end--></div>
        </div>
      </div>

    </div>

    <div id="footer">

      
      <form id="newsletter" name="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
        <fieldset>
          <input type="hidden" name="m" value="1011041174293" />
          <input type="hidden" name="p" value="oi" />
          <label for="newsletter-email">Free Email Newsletter</label>
          <input type="text" name="ea" value="email@example.com" id="newsletter-email" onblur="if (this.value=='') this.value='email@example.com';" onfocus="if (this.value=='email@example.com') this.value='';" />
          <input type="submit" name="go" value="Go" class="submit" />
        </fieldset>
      </form>
      <ul class="logos">
        <li class="youtube"><a href="http://www.youtube.com/plrorg" onclick="javascript:urchinTracker ('/.external/http/www.youtube.com/plrorg'); "><img src="/fileadmin/templates/plr.org/images/logo_youtube.png" alt="YouTube" /></a></li>
        <li class="facebook"><a href="http://www.facebook.com/PositiveLifeRadio" onclick="javascript:urchinTracker ('/.external/http/www.facebook.com/PositiveLifeRadio'); "><img src="/fileadmin/templates/plr.org/images/logo_facebook.png" alt="Facebook" /></a></li>
        <li class="twitter"><a href="http://twitter.com/plradio" onclick="javascript:urchinTracker ('/.external/http/twitter.com/plradio'); "><img src="/fileadmin/templates/plr.org/images/logo_twitter.png" alt="Twitter" /></a></li>
      </ul>
      <ul id="bottom-menu">
        <li><a href="/support/underwriting-information/">Advertise on PLR</a></li>
        <li><a href="/inside/employment/">Employment</a></li>
        <li><a href="/inside/contact-us/">Contact Us</a></li>
        <li><a href="/inside/fcc-info/">FCC Info</a></li>
      </ul>
      <p>&copy;&nbsp;2010-2018&nbsp;Positive Life Radio</p>
    </div>
    <!-- / footer -->

  </div>

<script type="text/javascript">var JsValidationCheckCheckboxes = 'Please check min. 1';var JsValidationCheckInteger = 'Not a valid number';var JsValidationCheckRequired = 'This field is required';var JsValidationCheckRequiredOption = 'Please select an option';var JsValidationCheckEmail = 'Invalid Email';var JsValidationCheckUrl = 'Invalid URL';var JsValidationCheckPhone = 'Invalid Phone No';var JsValidationCheckLetters = 'Only Letters allowed';</script><div id="fb-root"></div>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.ui.datepicker.min.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.validationEngine-en.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/jquery.validationEngine.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/tabs.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/form.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail/Resources/Public/Js/powermail_frontend.1363897569.js" type="text/javascript"></script>
<script src="/typo3conf/ext/powermail_cond/Resources/Public/Js/PowermailCond.1356038104.js" type="text/javascript"></script>
<script src="/typo3temp/javascript_52d7ea64f3.1521774999.js" type="text/javascript"></script>



<script src="https://ssl.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1593253-1";
urchinTracker();
</script>
</body>
</html>